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Part One: System Requirements & Installation

System Requirements

In order to run and use this calculator, your 
computer must:

Run the Windows operating system in any of the following 
versions:

Windows XP with Service Pack 2 installed◘◘
Windows Vista◘◘
Windows 7◘◘

Have at least 11 megabytes of free disk space for the calculator 
software.  
Your computer will also need additional disk space for the forms the calculator 
generates (roughly 200 kilobytes per calculation/case).

Have software installed for viewing PDF documents.
The forms have been tested and work properly in the free Adobe Acrobat 
Reader available for download at Adobe.com.  The forms have not been tested 
in any other PDF readers.

Installation

To download the installation file and install the 
calculator, go to the following website and follow 
the instructions on the page:

http://courts.IN.gov/childsupport/windows.html

Updates

Each time you open the calculator, the software will 
check for an update (if your computer is connected 
to the Internet).  
You should make a habit of running the calculator while connected to the 
Internet, if possible, to ensure that your calculator remains up-to-date.  
However, an Internet connection is not required to use the calculator.

NOTE

If you don’t have a PC with Windows installed, 
you can use our online calculator for practitioners 
found at: https://mycourts.in.gov/csc/practitioners

Click OK and the calculator will download 
the update and install it automatically.  

http://www.adobe.com
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Setting Calculator Options

The first time you open the 
calculator, you will be directed to 
customize several options based 
on your preferences.

A. Save to web
Turning on the Save to web feature enables an 
option in the File Menu that allows you to choose 
to save a calculation to the web server, just as 
calculations are saved with the online calculators.  

This option is disabled by default, which hides 
the feature from the File Menu. Enabling this 
option does not mean that all of your calculations 
will be saved to the web; it simply provides a 
function that allows you to do so if you choose.  

You are free to disable and enable this feature 
at your leisure.  So, for example, if you will rarely 
save a calculation to the web, you can keep the 
feature disabled.  But on that rare occasion that 
you need to save to the web, you can enable this 
feature and the option will be added to the File 
Menu.

A

B

C

D

E

Figure 1. These are the default options settings.  The only option you are required to set 
before using the calculator is the Forms Save Location.
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B. Open from web
Turning on the Open from web feature enables 
an option in the File Menu allowing you to open 
a calculation that was saved to the web with one 
of the online calculators (or that was saved to 
the web by the Windows calculator).  To open a 
calculation from the web, you will need to have 
the same 32-character Transaction ID produced 
when the calculation was originally saved.

This feature is enabled by default.  Disabling this 
feature will hide it from the File Menu.  

C. Forms Save Location
The calculator will produce child support forms 
in PDF format for use in court.  You will need to 
choose where on your computer you wish those 
forms to be stored.

You must select a location to save the forms 
before you can begin using the calculator.

D. Forms Prepared By
Forms created by the child support calculator 
have a place in the footer to record the 
form preparer.  If you wish to have this field 
automatically completed each time you create a 
calculation, add your name in this section of the 
Options Panel.

E. Case Prefix
To have a case number prefix automatically 
included in the calculator, enter your preferred 
case number to this section of the Options Panel.  

For example, if you are the judge of Steuben 
Superior Court, you would enter 76D01.  If you 
are an attorney who only practices in a particular 
county, you’d enter that county’s number.

For a complete list of court identifiers, see 
Indiana Administrative Rule 8.Figure 2. When choosing a Forms Save 

Location, clicking in the location field or 
clicking on the browse button will open 
the window (or similar) shown above.  If 
you wish to make a new folder for your 
forms,  click the Make New Folder button 
in the lower left.

http://www.in.gov/judiciary/rules/admin/index.html#_Toc245015558
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Calculator Menus & Tabs

All of the functions in the 
calculator are available through 
three menus.

File Menu
This is the menu you’ll use the most.  The file 
menu includes:

New Calculation.  ◘◘ Opens a new, blank
calculation for your data entry.
Open.  ◘◘ Opens a saved calculation from your
computer.
Open from Web.◘◘ *  Opens a calculation
that has been saved to the web; requires a 
32-character Transaction ID.  
Save.◘◘   Saves your open calculation to your
computer.
Save As. ◘◘  Saves your open calculation to your
computer under a different name.  Use this 
feature to duplicate the data you entered 
and go back to edit criteria. 
Save to Web.◘◘ * Saves your open calculation
to the web and provides a 32-character 
Transaction ID to share the calculation.
Exit.  ◘◘ Closes the calculator.

* Only available if enabled in Options.

Figure 3. The file menu contains most of the calculator’s functionality.  On the right side 
of the menu, you’ll find shortcuts for common operations.  For example, hold CTRL and S 
on your keyboard at the same time to save your open calculation.
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Calculator Menus & Tabs 
(cont’d)

Options Menu
Clicking the Options Menu opens the Options 
Panel described on page 3.  

Help Menu
The Help Menu provides access to the Getting 
Started Guide, information about the calculator 
(which is always open as the first tab of the 
calculator), and online resources such as blank 
forms, statutes, and rules.

Figure 4. The help menu is divided into two sections.  The top section includes help 
resources installed with the calculator.  The bottom section includes resources 
available on the State of Indiana website.
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Calculator Menus & Tabs 
(cont’d)

Tabs
When the calculator is open, the main screen will show information about the 
current version in a tab.  When you open a new or saved calculation, each 
calculation will also appear in a tab (see Figure 5). 

There is no limit to the number of tabs you can have open at one time.  
However, the more tabs you have open at one time, the more this will tax your 
PC’s memory.  This will vary by system, but it can make the calculator and 
other open software run slower.  

Clicking on the tab title will bring it to the front.  Clicking the x at the right edge 
of the tab will close the calculation.  If you haven’t saved your work, you will be 
prompted to before the calculation closes.  

Clicking the + to the right of the open tabs will open a new calculation.

Figure 5. The calculator uses tabs to differentiate between open 
files.  This works in the same was as Internet Explorer tabs, 
which allows you to have multiple websites open at one time 
and easily switch between them.

Click a tab to bring it to the 
front. 
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Starting a New Calculation

There are three ways to start a 
new calculation:

Go to the ◘◘ File Menu and Select New
Calculation; or
Press CTRL+N on your keyboard; or◘◘
Click the + to the right of the open tab(s)◘◘

Click to start a new calculation.

Figure 6. As with Internet Explorer, clicking the plus (+) opens a new tab.  A new tab 
will load a new calculation, which you must name before entering the case information. 
Calculations must be named so the calculator can create a folder of the same name on 
your computer to store the forms.



9

Part Four: Opening New and Saved Calculations

Indiana Child Support Calculator for Windows

Getting Started Guide

Opening a Saved Calculation

To open a calculation saved to your computer, go to 
the File Menu and choose Open.
You will then be presented with a window that lists all of your saved 
calculations (see Figure 8).

By default, they are organized so that the most recently saved files are listed 
at the top.  You may click the Name heading to organize them by file name.  

Like with any software, you 
should have a system for 
naming files that makes sense 
to you.  For example, save all 
calculations by cause number, 
last name, or case caption.

You can type right into the 
Open field to filter the list, so 
if you have 2 files that include 
the name “Smith,” typing 
“Smith” into the Open field will 
narrow the list to those two 
files (see Figure 7).

Figure 8. The Open window lists all of the calculations you’ve 
saved.  If you wish to delete a calculation, you may do so from 
this window by clicking the red icon to the right of the file 
listing, but deleting a calculation will not delete the forms.  
This will allow you to remove old calculations that you’ll never 
access again, but retain the forms.

Figure 7. Type in the open field to filter 
the file list.
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Opening a Saved Calculation 
from the Web

To open a calculation that is 
saved on the web, go to the File 
Menu and choose Open FROM WEB.
You will then be presented with a window that 
prompts you to enter a transaction ID a local save 
name (see Figure 9).

The transaction ID is the 32-character code 
that was given to the user when they saved the 
calculation to the web.  That number is required 
to import the calculation into the Windows 
calculator.  The user who shares a calculation can 
copy and paste that number into an email, or you 
may find the number printed at the bottom of the 
forms created for that calculation.

In the Save Locally As field, you must provide 
a filename to save the calculation locally.  You 
should name the calculation like you would name 
any other calculation you create.

Figure 9. The Open from Web window requires you to enter a 32-character transaction 
ID and designate a file name to save the calculation to your computer.
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Saving a Calculation to Your 
Computer

There are three ways to save a 
calculation to your computer:

Go to the ◘◘ File Menu and Select SAVE.  If the
Save option is disabled, you haven’t made 
any changes since your last save; or
Press CTRL+S on your keyboard; or◘◘
To save a calculation with a different file◘◘
name, go to the File Menu and Select 
SAVE AS.  This will allow you to duplicate 
calculations and to make comparisons 
based on differing criteria.

Figure 10. When you choose to Save As, you only need to specify a file name.  A new 
transaction ID is automatically created by the calculator.  All calculations have a 
transaction ID whether or not they are saved online, but if you save a calculation online, 
it will have the same transaction ID it has when saved on your computer.
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Saving a Calculation to the Web

To save a calculation to the web, with the 
calculation open, go to the File Menu and choose 
save to WEB.
You will then be presented with a window that gives you the transaction ID and 
a button to copy the ID (see Figure 11).

The transaction ID is a 32-character code that a user will need to open a 
calculation that is saved to the web.  You can paste this ID into an email and 
share the calculation with other parties to the case for input and review.

Once a calculation is saved to the web, it can be accessed using any of the 
calculators, including both online calculators and the calculator for Windows.  
If a user loads a calculation you saved to the web and makes changes, you will 
want to open the calculation from the web the next time you need to access it 
to receive those changes.  If you do this, any changes made by the other user 
will overwrite your original calculation.

Figure 12. When you save a calculation to the web, it becomes 
accessible through any of the three child support calculators 
using the 32-character transaction ID presented to you upon 
saving.  Clip the “Copy to Clipboard” button to copy the ID and 
paste it into an email, document, or case management system.
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Opening Forms Created by the Calculator

When you complete a calculation, PDF forms will 
be generated by the calculator.
You must have a PDF reader installed on your computer to view and print 
forms.  See System Requirements for more information.

At the end of the calculation, you are presented with a Summary Screen that 
shows the weekly support obligation, links to open forms individually or as a 
package, and an Edit a step section that allows you to return to each step of 
the calculator and make changes.

Only required forms will be generated by the calculator.  For example, if there 
are no children in post-secondary education, the calculator will not produce a 
Post-Secondary Education Worksheet.  Similarly, if the non-custodial parent is 
not eligible for a parenting time credit, a Parenting Time Credit Worksheet will 
not be generated.

You can open the forms directly from the Summary Screen or click the Show
forms in folder link to open the folder where they are stored in Windows 
Explorer.

You can also open the forms from your PDF reader or from Windows Explorer 
without opening the Child Support Calculator.  The forms generated by the 
calculator are stored separately from the calculations, so when you delete a 
calculation, the forms will remain on your computer unless you specifically 
delete them.

Figure 13. The “Show forms in folder” link will show you where 
on your computer your forms are stored.  This is helpful if you 
want to print the forms without opening the calculator or attach 
the forms to an email or record in a case management system.

Click to open the folder where the forms are stored.
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The calculator isn’t generating one of the child 
support forms

Child Support Obligation Worksheet (CSOW).
If the calculator is not generating an obligation amount on the Summary page 
or a Child Support Obligation Worksheet, then one of the following pieces 
of information is missing: child information, weekly gross income of both 
parents, or annual overnights of both parents. 

Parenting Time Credit Worksheet (PTCW). 
If the non-custodial parent has fewer than 52 overnights, that parent will 
not be awarded a parenting time credit and the PTCW is not required, and 
therefore is not generated by the calculator. 

In situations of third party custody where both parents must pay an obligation 
to a third party, the PTCW will not be generated because a parenting time 
credit is not automatically awarded.

Post-Secondary Education Worksheet (PSEW).
If none of the children entered into the calculator are engaging in post-
secondary education, a PSEW will not be generated.

the calculator is creating a child support obligation 
for both parents (on the Summary page and on the 
Child Support Obligation worksheet)
The calculator should only create an obligation for both parents if the total 
number of annual overnights for both parents does not add up to 365. In this 
situation, the calculator assumes that a third party has custody, and both 
parents are obligated to pay support to that third party.

I want to return to one of the steps to edit the 
information I entered.
On the Summary screen, under the section heading eDIT A STeP, click the 
Pencil and Paper icon corresponding to the step you wish to edit. Make 
changes, and then click the SuMMARY button at the bottom of the page.

My question isn’t listed here
If you have a question that isn’t listed here, you may email the webmaster at 
webmaster@courts.in.gov with your question. These FAQs will be updated 
with common questions and answers as they are identified.

http://www.in.gov/judiciary/2623.htm



