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1. Plotting 
As of the DOTWise 5.0 release, CAD Support is solely focusing on the use of the Print Organizer tool in 
the MicroStation Platform (for most INDOT users, this will be OpenRoads Designer) to create plots—in 
lieu of the previously used ProjectWise InterPlot Organizer application.  To address the use of 
ProjectWise InterPlot Organizer, CAD Support has created supplemental documentation in ProjectWise 
under Resources\Documentation.  As with prior releases of the INDOT Workspace, users can continue to 
use the ProjectWise InterPlot software if needed; however, it is strongly suggested by CAD Support to 
transition to using Print Organizer to create plots.  This chapter will discuss the processes needed to 
create and print plot sets using Print Organizer.  Also, with the update to Adobe Acrobat DC, the steps to 
create and implement your digital signature on plan sheets using Print Organizer will be discussed. 

1.1 PDF Support Only 

Due to the number of different plotter and printer configurations currently available across all INDOT 
locations, CAD Support is now using preconfigured Print Styles for use with Print Organizer.   As PDF is 
largely becoming the standard format for the publishing of documents to ERMS and for transport across 
the agency, CAD support has found that this method will allow better control for the consistency of 
plots, while maintaining the flexibility to send the completed PDF to any preferred hardcopy device 
(printer/plotter).   

The attempted usage of any non-supported Print Style, plot queue, or hard copy device can potentially 
result in application instability, or the failure of the application to generate the appropriately formatted 
product.  Please ensure that you are using the appropriate methods discussed in the following sections. 

1.2 Plotting References with Transparency in OpenRoads Designer 

As a result of a functionality change in the underlying MicroStation platform, it has been discovered that 
any reference files brought into a design model that have transparency associated with them no longer 
plot properly when propagated down to a sheet model and then plotted as a PDF file.  The resolution of 
this issue is a simple two-step process, as described below. 

1. With the Default design model open in ORD, select the applicable reference in the References 
dialog and navigate to Properties > Adjust Colors. 

 
Adjust Colors Option in References Dialog 

pw:%5C%5Cindot-pw.bentley.com:indot-pw-01%5CDocuments%5CResources%5CDocumentation%5C
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2. In the Adjust Colors dialog, select the checkbox for Print Adjusted Colors and click OK. 

 
Print Adjusted Colors Setting 

By enabling this setting, ORD will plot the reference with the adjusted colors associated with the 
transparency that’s been applied to the file.  Please note that this will have to be enabled for any 
references that might otherwise have transparency displayed. 
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1.3 How to Create a Plot Set with Print Organizer 

This section will cover the necessary steps to create a plot set using the INDOT CAD Workspace and the 
Print Organizer tool in the MicroStation Platform.  Then after covering the process, a subsection is 
provided with tips on how to use Print Organizer most effectively and troubleshooting common issues 
that may arise when using the tool. 

1.3-1  Creating the Plot Set 
1. The Print Organizer tool can be accessed by clicking on the File tab in the Ribbon area. 

 
File Tab 

2. Then in the File menu, click on Print > Print Organizer: 

 
Accessing Print Organizer from File Menu 
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The Print Organizer dialog will then appear as shown: 

 
Print Organizer Dialog 

3. To add files to the plot set, click on File > Add Files to Set… in the Print Organizer dialog. 

 
Add Files to Set 
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4. This will open the Create Print Definitions dialog.  On this dialog, click on the Add button to add 
the necessary files to the plot set. 

 
Add Button 

5. Once the desired files have been added, the fields in the “Print Definition Creation Options” 
section will then become enabled.  To apply a Print Style to the files, click on the ellipsis button 
to the right of the “Print style name:” field. 

 
Selecting a Print Style 
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Upon clicking on the icon, the user will be presented with a list of preconfigured Print Styles to 
apply. 

 
Preconfigured INDOT Print Styles 

To provide clarity, here is an explanation of the naming convention for these print styles: 

8.5 x 11 Configured for use with 8.5 x 11 sheets. 
Full Size Configured for use with Full Size sheets. 
Color Configured specifically for use if plotting in color is desired. 
XSec Configured specifically for use with cross section sheets. 

 

6. Select the desired Print Style from the list and click OK to exit the Apply Print Style dialog.  With 
the files added and the Print Style applied, proceed to click OK on the Create Print Definitions 
dialog to apply the Print Style to the files—which will then be added to the plot set. 

 
Applying Print Style to the Added Files 
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Upon completion of the processing, the Print Style will be applied to the selected files, and the 
resulting plots will be added to the plot set in the Print Organizer dialog.  The example shown 
below results from applying the INDOT Full Size_XSec PDF Print Style to a cross section drawing. 

 
Plots Created and Added to Plot Set 

7. Once all the desired plots have been created, it is highly recommended to first save the plot set 
for future use.  To accomplish this, click on File > Save As… in the Print Organizer dialog, and 
select the No Wizard option when prompted.  It is suggested to save this under the Plot Sets 
folder for the ProjectWise project being worked from.  Name the plot set as desired and click 
Save to save the plot set file (.pset) to ProjectWise. 

8. To print the plot set to PDF format, click on File > Print… in the Print Organizer dialog. 

 
File > Print… 
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9. On the Print dialog that appears, click on the ellipsis button in the Submit section to save the 
resulting PDF file to a desired destination (it is suggested to save this outside of ProjectWise). 

 
Selecting Desired Destination of PDF File 

10. After selecting the destination, click OK to print the plot set to PDF format.  Once completed, the 
PDF file will be created and placed in the desired location. 
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1.3-2  Creating the Plot Set using a Sheet Index 
Starting with the INDOTWise Workspace for OpenRoads Designer 2023, CAD Support has enabled 
Workset functionality for projects.  One of the benefits of this is the inclusion of Sheet Indexes—the 
discussion of which can be found in both the INDOTWise Microstation and ORD Plans Production 
documents.  This section will cover how to further leverage this functionality into the direct creation of a 
Plot Set for use in the Print Organizer. 

As discussed in the Microstation document, the Sheet Index allows for any sheet models in the project 
to be added, categorized, and ordered according to user need.  By maintaining a Sheet Index in the 
desired order, one can simply then send the Sheet Index to Print Organizer and use the set as a starting 
point for plotting needs.  The below capture shows a partially populated Sheet Index (Note that your 
ordering/categorization needs will be different): 

 
Sample Sheet Index 

Within the Sheet Index, one can then send the contents to the Print Organizer by selecting the Open 
Print Organizer button shown below.   

Note: Plots will be sent to the Print Organizer based on the current selection in the Sheet Index.  If you 
have a single file or folder in the index selected, that will be the only sheet that a print is created for.  As 
mentioned, make sure that the INDOT_WS level of the index is selected so all prints are sent to Print 
Organizer. 
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Open Print Organizer 

After selecting the Open Print Organizer button, you will be prompted to immediately set the Print Style 
for the prints.  Select the appropriate style for the majority of your prints.  Note that you can change this 
for individual prints afterwards. 

 
Select Print Style 

This will generate a .pset with all prints as ordered/categorized in the Sheet Index.  Based on our 
previous example, this looks like the following:  
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Print Organizer Set from Sheet Index 

There are a couple of important differences when creating the print set using the Sheet Index.  The most 
immediate one is that fine control of plot output is no longer available when using this method.  Items 
such as adjusting raster settings, color output, etc. that aren’t part of the Print Style itself cannot be 
applied.  When looking at the print properties, the following dialog illustrates the only settings available. 

 
Print Settings from Sheet Index 

As shown, only the File, Model, and Print Style can be changed.  Settings discussed later in this 
document—such as those in 1.3-3b Adjusting Raster Options on Plot—are not available. 

Other things to consider: 

• Individual sheets will not be extracted when added and will have to be pointed to directly for 
each added print.  Care should be used to ensure that all potential prints are added to the Sheet 
Index. 

• Naming considerations such as disabling auto numbering and sequencing on the Sheet Index 
itself might be needed to identify the content of each plot more readily. 

• This is new functionality being implemented.  As such, suggestions and feedback are 
appreciated to make it more useful.  Please discuss with your CAD Peer Group Representative 
for changes that might be advantageous. 
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1.3-3  Print Organizer Tips and Troubleshooting 
This section will cover some tips and best practices when it comes to using Print Organizer.  
Troubleshooting common issues in Print Organizer will also be covered. 

1.3-3a Creating a Plot Set Using Multiple Print Styles 
It could be a common occurrence to need to use multiple Print Styles to create a plot set.  In a much 
similar fashion to the current process with InterPlot Organizer, if a user needed to create a plot set that 
contained sheets with cross sections AND ALSO contained sheets without cross sections (Plan and 
Profile sheets for example), the process for adding files to the set would need to be run twice: once for 
the cross sections file using a cross section-specific Print Style, and a second time for the other sheets 
that are not cross sections.  To continue from where section 1.2-1 left off, if it is necessary to add other 
sheets to the plot set, the process would need to be run a second time.  This time, the Create Print 
Definitions dialog would look like the following: 

 
Adding Sheets to a Plot Set with a Separate Print Style 
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Note that the Print Style chosen is not associated with cross sections.  Separate print styles are needed 
in this scenario, as the sheet border frames are addressed differently between cross section sheets and 
any other sheet—which is how the plot extents are determined.  The resulting plot set would now look 
like the following: 

 
Completed Plot Set with a Second Print Style 

When completed, the second set of sheets will be placed into the plot set as denoted above. 

1.3-3b Adjusting Raster Options on Plots 
If a plot in the plot set contains raster imagery, the user can adjust the Raster Options on it if desired.  
To access these settings, right-click on the plot in the plot set and select Properties.  Then click on the 
Advanced tab in the Properties dialog that appears to view the raster settings. 
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Raster Options 

Note the following settings: 

• The Print raster in grayscale setting allows the user to have the raster image plotted in grayscale 
vs. color.   

• The Raster Quality setting allows the user to set the Quality factor as a percentage of the printer 
resolution (dpi).  The default setting that has been configured with the Print Styles is a factor of 
50 (percent).  This can be adjusted if desired but note that a higher factor could have a 
significantly negative effect on the time it takes for Print Organizer to process the plot. 
 
Note: For plotting with the Bing Maps background map enabled, the Raster Quality factor should 
be adjusted to 100 (percent) to provide the best quality.  The default 50 (percent) of the print 
styles will provide sub-par and extremely pixelated imagery.  This setting should be adjusted on 
any plots in the Print Organizer as needed. 
 

• The Brightness and Contrast settings can be especially useful if you wish to apply transparency 
indirectly to any aerial imagery in your file.  Note, however, that if you have already altered the 
brightness and contrast settings for the aerial imagery in the file via the Raster Manager (as 
discussed in Section 3.1-3 in our INDOTWise 5.2 Microstation reference document), DO NOT 
change these settings.  Doing so will further accentuate the transparency appearance in the 
plotted file.  
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1.3-3c Incorporating Sheet Numbering 
Within Print Organizer, there is a process that can be used to show the sheet numbering of the plot set 
by altering the name of the plot.  This process is outlined below: 

1. With the plots already added to the plot set, ensure that the plot set itself is selected in the left 
navigation pane (with a blue background).  Then click on Edit > Rename by Expression…  Note 
the Name field in the example below (before sheet numbering is incorporated). 

 
Edit > Rename by Expression 

2. On the Rename Print Definitions by Expression dialog that appears, select one of the options in 
the Expression name dropdown that has the first field value of “<print counter>”.  The user can 
determine what fields can be listed after the print counter—which include source file name, 
model name, or both.  In this example, “<print counter>-<source file name>” will be selected. 

 
Rename Print Definitions by Expression 
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3. With your desired expression selected, click OK on the dialog.  The selected expression will 
process for each plot in the set, and the name of each plot will change accordingly to reflect the 
current sheet numbering order. 

 
Plots with Sheet Numbering Added 

1.3-3d Using an Incorrect Print Style to Add Files to a Plot Set 
If an incorrect Print Style is chosen to add plots to a plot set, undesirable results will occur.  Here is an 
example of what occurs when a non-cross section Print Style is applied to a cross section drawing: 

 
Applying Non-Cross Section Print Style to a Cross Section Drawing 

What ends up happening is that one plot gets created for each model in the cross section DGN file.  The 
model that contains the sections (Line F in the example above) only produces one sheet for the entire 
set of sections.  Therefore, it is important to use a cross section specific Print Style when working with 
cross sections—as these Print Styles have been configured to split the cross sections into their separate 
sheets. 
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Conversely, if a cross section specific Print Style is applied to a drawing that does not contain cross 
sections, no plots will get created in the plot set.  Instead, notifications will appear in the Message 
Center in the MicroStation Platform to notify you of the issue: 
 

 
Applying Cross Section Print Style to a Non-Cross Section Drawing 

No plots get created in this scenario because the cross section Print Styles are configured to specifically 
look for cross section border frames to create the separate sheets.  All sheets other than cross sections 
do not have these border frames, so the Print Style is not able to create plots from them. 

1.3-3e Print Organizer, PDFs and Optional PDF Content 
When using Print Organizer to generate PDFs, the printer configuration allows for the generation of 
Optional PDF content.  For files from the OpenRoads/MicroStation environments, this content will show 
up in PDFs as an additional Layers entry in the Acrobat Navigation panel docked on the left side of the 
application: 

 
Layer Content in Acrobat 

When using this functionality, those who open the PDF created in this way will have the ability to 
perform very basic level control on the PDF to make it easier to see other items, etc.  There is a tradeoff 
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for this functionality however, it can increase the amount of time needed to generate the PDF plot, 
sometimes substantially.   

Moving forward, the optional content flag has been disabled for the default pdf.pltcfg and this 
functionality will be optional for the end user.  If one would like to enable the optional content/layering 
control for their plots, the following process will allow pointing to a plot configuration that enables it. 

To enable Optional Content: 

1. On your Plot Organizer dialog, File > Printer Setup… option. 

 
Printer Setup 

2. On the Printer Setup window, select the … which will allow for browsing to another plot 
configuration file. 

 
Browsing to Different Plot Configuration File 
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3. On the ProjectWise browsing dialog that’s presented, navigate to \Documents\INDOT 
Workspace\_Resources\ClientWorkspaces\INDOT\INDOT_OpenRoads\Organization-
Civil\INDOT\pltcfg\ and select the pdf – optional content.pltcfg entry and select OK.  This will 
now use the plot configuration with Optional Content on. 

 
Selected Plot Configuration File 

At this time, the Print Organizer set can be run, saved, etc. for use in the project and have the layering 
content enabled.  Again, please keep in mind that with this enabled, plot times may be increased. 

Note: CAD Support has assisted with examples of this issue and found that plot times can vary greatly 
depending on data with Optional Content enabled on.  In many instances, this has manifested on cross 
section sheets, but can affect a wide variety of plotted content and the disabling optional content can 
result in plots that run between 4 and 8 times faster.  Resulting troubleshooting is suggesting that 
compressing files to clear out old/orphaned content can help alleviate some of the performance issues 
and users who wish to enable optional content should perform that function on their DGNs prior to 
plotting. 

  

pw:%5C%5Cindot-pw.bentley.com:indot-pw-01%5CDocuments%5CINDOT%20Workspace%5C_Resources%5CClientWorkspaces%5CINDOT%5CINDOT_OpenRoads%5COrganization-Civil%5CINDOT%5Cpltcfg%5C
pw:%5C%5Cindot-pw.bentley.com:indot-pw-01%5CDocuments%5CINDOT%20Workspace%5C_Resources%5CClientWorkspaces%5CINDOT%5CINDOT_OpenRoads%5COrganization-Civil%5CINDOT%5Cpltcfg%5C
pw:%5C%5Cindot-pw.bentley.com:indot-pw-01%5CDocuments%5CINDOT%20Workspace%5C_Resources%5CClientWorkspaces%5CINDOT%5CINDOT_OpenRoads%5COrganization-Civil%5CINDOT%5Cpltcfg%5C
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1.3-3f Reducing the Size of PDF Files Created from Print Organizer 
After creating the PDF plot set, it is recommended that users reduce its file size from within Adobe 
Acrobat.  The process for this is described below. 

Note: Performing this compression process can result in reduced clarity, particularly with highly detailed 
raster imagery.  Please verify that the resulting output is still appropriate after running this compression 
process. 

1. With the PDF file open in Adobe Acrobat, click on File > Reduce File Size. 

 
File > Reduce File Size from Acrobat Menu 

2. You will then be prompted to select a folder location where your reduced size PDF will be saved.  
Choose a folder that is already listed, or you can choose a different folder if necessary. 

 
Save As Reduced Size PDF 
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3. As prompted, name the reduced size PDF to be created, and click Save.  Saving it to your local 
computer is shown below. 

 
Naming the Reduced Size PDF 

4. Adobe will then proceed with the file compression process, which can take a few minutes 
depending on the amount data it has to compress.  Once completed, the file will be created and 
placed in the specified location.  In addition, a message will appear to let you know how much 
the original PDF file was compressed. 

 
File Size Reduction Message 
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1.3-3g Changing File Names and Model Names in Print Organizer 
Many times after creating plots, there may be instances where either a file name or model name needs 
to be changed.  When this occurs, Print Organizer is not able to dynamically update the existing plot 
definitions to the new names for models but does accommodate full file name changes.  Errors like the 
following may be experienced and the following resolutions should be employed. 

When a Model Name has changed 
When this occurs, the Message Center will report that the appropriate view group cannot be found. 

 

In the previous screen capture, (1) illustrates that the model name from the BR_Detail Sheet has been 
changed to Detail Sheets for BR.  When running the plot after the model name has been changed, (2) 
shows that a notification is put in the Message Center notifying that the view group tied to that existing 
model name cannot be found. 

To resolve this issue, the following can be done.  The first option is to simply remove and re-add the 
plot.  To do so, right click on the plot entry and select Delete as shown below: 

 

Then re-add the plot using the instructions starting with Step 3 on page 6 earlier in this document. 
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When a File Name has changed 
Print Organizer can resolve file name changes when those occur.  If you open a print set that includes 
file names that have changed, you will be presented with the following dialog illustrating the name 
change: 

 

By selecting close, Print Organizer will dynamically update all the existing plots to the new file name 
paths and restore the plot set to working order.   

Note: This will only work for files that are renamed using the ProjectWise Explorer interface.  It will not 
be able to resolve those changes if a file is removed and brought back into the system, copied, etc.—as 
that would create a new document record.  

At that point, the print set can be saved and updated to ProjectWise to record the file name change and 
print set adjustments.  
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1.4 Preparing an Electronic Signature 

In this section, the creation of the electronic signature and the associated image with it will be 
discussed. 

1.4-1  Creating a .pdf of your Signature 
Note:  Before starting this process, you will need to determine where your Digital ID should be saved, 
which should be in a secure location that only you have access to.  One suggestion would be in your 
Documents folder or on OneDrive.  This will ensure that your Digital ID will be available to you if you are 
logged into the DOT domain. 

You will need to locate an INDOT photocopier that also scans images for this next exercise.  One that 
also sends the scanned image to you via email would be a best-case scenario. 

1. Navigate within ProjectWise to … \Documents\Resources\Design Information\Electronic 
Signatures\Electronic Signature.pdf. (This folder contains the sheets on 8. 5” x 11” paper that 
you use to scan your signature.) 

2. Open (read only) Electronic Signature.pdf (This is an 8.5” x 11” print of the signature area on a 
large format (D+ 24” x 36”) border sheet. 

 
PDF Electronic Signature Template 

Notice the faint yellow line in the signature area.  Your signature must be contained entirely 
within this area.  (Your signature should not cross the line above “DESIGN ENGINEER”. 

• Print the .pdf onto an 8.5” x 11” sheet of paper, and then sign the printed piece of paper 
as you would sign a contract document.  Remembering to keep your signature within 
the now very faint box described in the previous step.  Some additional suggestions are: 

• Use a black pen, blue does not always cooperate in gray scale situations and can 
contribute to poor contrast with the finished product. 

pw:%5C%5Cindot-pw.bentley.com:indot-pw-01%5CDocuments%5CResources%5CDesign%20Information%5CElectronic%20Signatures%5CElectronic%20Signature.pdf
pw:%5C%5Cindot-pw.bentley.com:indot-pw-01%5CDocuments%5CResources%5CDesign%20Information%5CElectronic%20Signatures%5CElectronic%20Signature.pdf
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• Use a fine point marker or felt tip pen.  Both will give the actual signature some weight 
that will transfer better when inserted/cropped/scaled. 

• Exaggerate the size of your signature.  This will also assist in visibility when it is 
inserted/cropped/scaled. 

3. Locate a printer/copier with scanning and emailing capabilities.  Then scan and email the paper 
with your signature to yourself. 

4. Open the .pdf that you previously scanned/emailed using Adobe Acrobat.  If you do not have 
Adobe Acrobat, you will need to locate a machine with this installed.   Please contact your 
supervisor and security coordinator should you require this software. 

5. You may have to rotate the image so that it is orientated properly.  This can be accomplished 
using the Rotate View tool in Adobe Acrobat. 

 
Scanned PDF Signature 

6. Using the zoom tools, make your signature just large enough that you see it, and a portion of the 
surrounding data.  As shown below. 

 
Scanned PDF Signature 
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7. In Adobe Acrobat Reader in the menu bar, go to View > Tools > Edit PDF > Open 

 
Cropping the PDF Signature 

8. This will open the Edit PDF toolbar and pane.  On the toolbar, select the Crop Pages tool. 

 

9. Draw a box around your signature by left clicking the mouse button and dragging the mouse.  
Try to get as close to the outline of the previously mentioned “faint yellow line” as shown in an 
earlier step in this exercise. If necessary, drag the corner handles of the cropping rectangle until 
the cropping rectangle is the size you want.  Do not cross any of the elements in the border 
sheet. 
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Cropping the PDF Signature 

10. Double-click inside the cropping rectangle. 

 
Cropping the PDF Signature 

11. This will open the Crop Pages dialog box.  Make sure that all your options match those 
illustrated below except the margins which may differ for all users. 
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Cropping the PDF Signature 
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12. Click Ok. 

 
The Finished PDF Signature 

13. Save the file making sure to place it in a location that meets the criteria listed in the note at the 
beginning of this series of exercises. 

Note:  When using Adobe Acrobat Professional DC, you will need to make sure that the background is 
turned on so that the electronic signature will cover the “this media not considered a certified document” 
text that is in the signature block on the border sheets.  

14. On the Edit PDF toolbar, you may have to select the ellipsis or More menu (depends on if the 
window is maximized), followed by Background > Add. 

 
PDF Signature Background 
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15. Then, taking the default settings, click OK on the Add Background dialog box. 

 
Adding a Signature Background 

16. At this time, save your PDF signature image to a location you can locate for the steps in the 
following section. 
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1.4-2  Creating an Electronic Certificate 
Once you have created a .pdf version of your signature, you then need to create a secure certificate to 
use to manage your signature.  Once created, the certificate will be stored by you in a secure location 
and you will be required to send the CAD Support staff a version of your certificate so that it may be 
stored in a secure location in ProjectWise, should there be a need to either verify your signature or 
replace a lost (deleted) local copy.  This can be done using either Adobe Acrobat Professional or Acrobat 
Reader. 

1. In the Adobe Acrobat Professional tool bar select Edit > Preferences.  

 
Creating the Electronic Signature 
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2. In the left column of the Preferences dialog box select Signatures and then click More in the 
Identities & Trusted Certificates area of the dialog box. 

 
Adobe Signature Preferences 

3. In the left column of the Digital ID and Trusted Certificates Settings dialog box select Digital IDs, 
and then click Add ID. 
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Creating the Electronic Signature ID 

4. In the Add Digital ID dialog box, select A new digital ID I want to create now, and then select the 
Next button. 

 
Adding the Digital ID 

5. Select the New PKCS#12 Digital ID File and then select the Next button. 
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Adding the Digital ID 

6. Fill out the dialog with the appropriate information.  The Organization Unit should be your 
District and Division. (i.e., CO – Roadway Services, CO – Structural Services, Vincennes Design, 
Seymour Design…).  All other settings may be left with their default values. 

 
Adding the Digital ID 
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7. Now you will need to save the Digital ID.   Make sure to place the file into a location that meets 
the criteria described in the note at the beginning of this series of exercises. 
When saving the PFX file (Digital ID), make sure you use the following file naming convention.  
Date is necessary in the event another Digital ID is created in the future.  The Adobe version is 
important for compatibility reasons. 
 
Userid_YYYYMMDD.pfx  [CADSupport_20180731.pfx] 

  



 38 

When creating a Digital ID, you will need to create a password that you will use every time you 
apply it.  Do not forget your password or you will need to create a new Digital ID.  The 
password must be a minimum of 6 characters, and it is case sensitive. 

 
Adding the Digital ID 

8. Select Finish. 
9. Now, highlight your name and select the Export option.  The file created in this can be used to 

validate your Digital ID. 

 
Exporting the FDF File 
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10. Select the Save the data to a file option and click Next. 

 
Exporting the FDF File 

11. When saving the exported file, make sure that the path is to the same location as your Digital ID.  
The Save As type should be set to Acrobat FDF Data Exchange. 

Userid_YYYYMMDD_ver.fdf  [CADSupport_20180731_DCprof.fdf]

 
Exporting the FDF File 
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12. Now that you have created a certification file to validate your Digital ID, you will need to email 
that .fdf file to INDOT CAD Support (indotcadsupport@indot.in.gov).  INDOT will then be the 
holder of this file to validate any contract plans that you have signed electronically.  The .fdf file 
will be kept in a secure location within ProjectWise where it cannot be altered in any way.   

 
Exporting the FDF File 

Note:  If you would like for CAD Support to store a copy of the .pdf of your signature, make sure to 
forward a copy of the .pdf while you send the copy of your .fdf file. 

  

mailto:indotcadsupport@indot.in.gov
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1.4-3  Creating the Electronic Signature Image 
Now, using either Adobe Acrobat application, you will need to generate the graphical appearance of 
your signature.   For this, return to the scanned image of the signature you generated earlier in this 
section. 

1. Click More in the Creation & Appearance area of the Preferences dialog box. 

 
PDF Signature Properties 

2. In the Appearances area of the Creation and Appearances Preferences dialog box, click New. 

 
Combining the PDF & FDF Signatures 
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3. This opens the Configure Signature Appearance dialog box.  Configure this dialog as described 
below. 

 
Combining the PDF & FDF Signatures 

• Title: Use the name that you use in your signature. 
• Configure Graphic:  Select Imported Graphic and select the File button.  Browse to the 

location that you stored the .pdf of your signature. 
• Configure Text:  Disable all!  Print Organizer functionality will be used to fill in the date. 
• Text Properties: Use the default selection. 

4. Now you have created you Electronic Signature Image.  Click the OK button. 
5. Click on the Ok button on the Creation and Appearances Dialog box, this will take you back to 

the Preferences dialog box, Select OK. 
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1.5 Applying Electronic Signatures to Exported PDFs 

1.5-1  Overview 
As mentioned at the front of this chapter, the use of Electronic Signatures has been approved and is in 
use by INDOT.  Note that the Electronic Signature is not placed on every sheet in the document but is 
used to electronically sign and seal the entire plan set.  If any page within the .pdf plan set is altered in 
any way after placing the Electronic Signature, the Electronic Signature will appear with a broken 
indicator. 

1.5-2  “Signing” sheets within the plan set 
Per the approval INDOT has received, it has been determined that a graphic representation of the 
Engineers signature responsible for each sheet within a plan set is acceptable.  Therefore, an interface 
has been provided for the purpose of signing the sheets within a plan set.  This can be done either 
individually or as a group function. 

1.5-2a Placing the Graphic Representation of a Signature on Individual Sheets: 
1. In ProjectWise Explorer, Set your interface to _SIGNATURE. 
2. Modify the Properties of the MicroStation file that you want to place the Graphic 

Representation in.  

 
Setting Document Properties 

3. Select the Attributes Tab of the Document Properties dialog Box and place the Name of the 
Responsible Engineer and the Date. 
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Attributes Tab of __SIGNATURE Interface in ProjectWise 

4. The Graphic Representation of the signature will be placed on the sheet model using a script 
type font. 

 
Printed PDF Signature (prior to Signing) 

1.5-2b Placing the Graphic Representation of a Signature on Multiple Sheets 
1. In ProjectWise Explorer, set your interface to _PROJECT INFORMATION. 
2. Select the properties of the MicroStation files that you want to place the Graphic 

Representation in and on the Document menu, select Modify. 

 
Modifying Multiple Document Properties 
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3. Select the Plan_Production tab on the Modify documents dialog box and scroll down to the 
entries for “SIG_DATE” and “SIGNATURE”.  

 
Modifying Multiple Document Properties 

4. Place the name of the Responsible Engineer and date, and then select apply. 
5. The Graphic Representation of the signature will be placed on the sheet models using a script 

type font. 

 
Printed PDF Signature (prior to Signing) 
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1.5-3  Electronically Signing the Plan Set Created in the MicroStation Platform 
With Print Organizer, the plan set (.pdf) will be signed using the Responsible Engineer’s Electronic 
signature after the plot is created.  This is accomplished by using one of the new design scripts provided. 

1. Create your plot set (.pset file) using the process discussed in Section 4.2-1 of this document. 
2. Print the plot set to PDF format and open using either Adobe Acrobat Professional or Adobe 

Acrobat Reader. 
3. Open the Title Sheet and notice in the “Certified by” area, text stating that “THIS MEDIA 

SHOULD NOT BE CONSIDERED A CERTIFIED DOCUMENT”.   This text is in place to ensure that the 
reviewer knows that the plan set has not yet been signed by the responsible engineer.  This text 
is in place on both the letter size and 24” x 36” title sheets. 

 
Unsigned PDF Document 

4. To electronically sign the plan set, the responsible engineer can simply left click on shaded 
signature box.  To sign the document, select “Sign Document”. 

 
PDF Document Signing 
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5. This will activate the “Sign with a Digital ID” dialog box.  Fill this form out as you see fit.  Then 
after using the password that you chose when you created your Digital ID (Error! Reference 
source not found.), select Continue on the first panel, and then Sign once you have selected the 
appropriate image. 

 
Applying the Electronic Signature 
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6. After clicking on Sign in Acrobat DC, you will automatically be prompted to save your signed file 
in another location.  Place this file at a location of your choosing and then drag/drop it into 
ProjectWise. 

 
Signature Confirmation 

7. With the signature applied, you can then validate the signature using the steps in the following 
section. 
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1.5-4  Verification of Signatures 
If the need to verify a signature arises, CAD Support will be able to provide the appropriate files for 
verification provided the end user has provided their .fdf file for storage.  Otherwise, the signature will 
present that the file is in its original, unaltered state.  To verify signatures in Adobe Acrobat, the 
following process can be done: 

1. After applying the signature to your file, you can then validate that the file is signed by clicking 
on the signature itself.  You will receive a Signature Validation Status dialog like what is shown 
below: 

 
Signature Validation Status 

2. You can also further vet the signature at this point by clicking on the Signature Properties 
button.  Note that you can then see all the signatures applied to a single document. 

 
Signature Properties 
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